Back to overview
Maintenance
🛠️ API Optimization & Load Testing
Apr 24, 2026 at 7:00am UTC
–
Apr 24, 2026 at 9:00am UTC
Affected services
Background API ( Live monitor )
Coupons API
Resolved
Apr 24, 2026 at 9:00am UTC
Maintenance ended
Affected services
Created
Apr 24, 2026 at 7:00am UTC
To ensure the continued reliability and speed of our API's during high-demand periods, we will be performing scheduled maintenance and load testing.
We will make every effort to minimize disruption and complete the work as quickly as possible.
We expect no downtime.
⚠️ Possible delays or drops in real-time updates.
Our team will be monitoring the services closely throughout the process to ensure a smooth transition. 🚀
Affected services