Back to overview
Resolved

🚀 ClipCards API: Scheduled Maintenance

May 18, 2026 at 7:00am UTC  –  May 18, 2026 at 9:00am UTC
Affected services
Dineout API
Background API ( Live monitor )
Coupons API
GiftCards API
Appointments API (V2)
Dineout API (V2)

Resolved
May 18, 2026 at 9:00am UTC

Maintenance ended

Created
May 18, 2026 at 7:00am UTC

We will be performing scheduled maintenance to support upcoming platform improvements.

This maintenance includes infrastructure updates, adding support to ClipCards API.

Impact:
During this window, some services may experience intermittent interruptions or temporary unavailability.

We will make every effort to minimize disruption and complete the work as quickly as possible.

⚠️ Possible delays or drops in real-time updates.

Thank you for your patience and understanding.

Once maintenance is complete, services will resume normal operation with improved stability.